初回登録でご自身のMikatano IDを発行した際に、「【Mikatano ID】メールアドレスの認証を行なってください 」という件名のメールが届きます。
以下のとおり「▼メールアドレスの認証」のURLをクリックします。
このURLをクリックしても、メール認証失敗の画面が表示されてしまう場合には、以下の原因が考えられます。それぞれの解決策をご確認ください。
以下の画面が表示されている場合
原因1
Mikatano はじめかたガイド 「利用者情報の登録」の手順(5)まで完了させた際に利用したブラウザと異なるブラウザが開いてしまっている
(ブラウザ:Google Chrome、Microsoft Edge、Firefoxなど)
<解決策>
メールに記載されている「メールアドレスの認証」URLをコピーして、手順(5)まで利用していたブラウザに貼り付けてアクセスしてください。
以下の画面が表示されている場合
原因2
Mikatano はじめかたガイド 「利用者情報の登録」の手順(5)まで完了させた際に利用したブラウザが開くが、そのタイミングでメールアドレスの紐づくアカウントとは別のユーザーとしてログインしてしまっている
<解決策>
仮にURLをクリックしたタイミングでメールアドレスの紐づくアカウントとは別のユーザーとしてログインしてしまっていると、認証ができません。
この場合は、一度そのユーザーとしては一度ログアウトをして、メールアドレスの紐づくユーザーとしてログインをし直してください。
▼京信ビジネスバンキングとのID連携済みの方
https://support.id.x.moneyforward.com/hc/ja/articles/16134299665561
▼京信ビジネスバンキングとのID連携をしていない方
https://support.id.x.moneyforward.com/hc/ja/articles/10557300010777